• Welcome to Talking Time's third iteration! If you would like to register for an account, or have already registered but have not yet been confirmed, please read the following:

    1. The CAPTCHA key's answer is "Percy"
    2. Once you've completed the registration process please email us from the email you used for registration at percyreghelper@gmail.com and include the username you used for registration

    Once you have completed these steps, Moderation Staff will be able to get your account approved.

  • TT staff acknowledge that there is a backlog of new accounts that await confirmation.

    Unfortunately, we are putting new registrations on hold for a short time.

    We do not expect this delay to extend beyond the first of November 2020, and we ask you for your patience in this matter.

    ~TT Moderation Staff

Forums Bug Reports - PLEASE PLEASE PLEASE INCLUDE DETAILS

Bongo

excused from moderation duty
(he/him)
Staff member
Not sure if it’s the site or me, but I’ve had a lot of errors today; either pages loading very slowly or not loading at all with the error message “fetchevent.respondwith received an error”
I don't see anything in the server logs. Next time it happens, see if there's anything in your browser console.
 

Adrenaline

Post Reader
(He/Him)
At the top of every forum page, between the links at the top of every page and the name of the forum, are a couple of links to the forum frontpage and the forum category. Those links are not there for the book forum.
 

Paul le Fou

ShrimpCerealTopangaHusbandIsAMeTooMilkshakeDuck
(He)
Typically, when I click on a thread title, it takes me to the newest post in that thread. But sometimes, it just takes me to the beginning of the thread, even if there are new posts. I have not been able to ascertain any specific details about when or why it does this instead of the normal default behavior—as far as I can tell, it's completely arbitrary. I browse with Firefox, if that helps.
 

q 3

Posts: 4,731,901
(they/them)
I think it depends on how recently you last read the thread. Click "Jump to new" in the top right to go to the actual new posts.
 

Kirin

Summon for hire
(he/him)
Yeah, I've run into this - the software seems to think if you haven't been in the thread for like a month or so you want to start over from the beginning. I brought it up before and unfortunately there doesn't seem to be any preference or way to turn it off, but as q3 said the "jump to new" button on the right after you're in the thread does what you want.
 

Issun

My way, soon
Not sure if it's just me but Youtube videos are not playing back in thread. I have to watch them on Youtube proper. I click on them and Ithey load and load, so I hit the watch on Youtube button. When I come back the embed has an error message "Video failed to load".
 

q 3

Posts: 4,731,901
(they/them)
Had a couple of pages load with just this error text:

Fatal error: Uncaught XF\Db\Exception: No such file or directory in /var/www/root/src/XF/Db/Mysqli/Adapter.php:165 Stack trace: #0 /var/www/root/src/XF/Db/Mysqli/Adapter.php(28): XF\Db\Mysqli\Adapter->makeConnection(Array) #1 /var/www/root/src/XF/Db/AbstractAdapter.php(60): XF\Db\Mysqli\Adapter->getConnection() #2 /var/www/root/src/XF/Db/Mysqli/Adapter.php(113): XF\Db\AbstractAdapter->connect() #3 /var/www/root/src/XF/Db/AbstractAdapter.php(516): XF\Db\Mysqli\Adapter->escapeString('options') #4 /var/www/root/src/XF/Db/AbstractAdapter.php(494): XF\Db\AbstractAdapter->quote('options') #5 /var/www/root/src/XF/DataRegistry.php(138): XF\Db\AbstractAdapter->quote(Array) #6 /var/www/root/src/XF/DataRegistry.php(83): XF\DataRegistry->readFromDb(Array, Array) #7 /var/www/root/src/XF/DataRegistry.php(226): XF\DataRegistry->get(Array) #8 /var/www/root/src/XF/App.php(1753): XF\DataRegistry->offsetGet('options') #9 /var/www/root/src/XF/Container.php(28): XF\App->XF\{closure}(Object(XF\Container)) #10 /var/www/root/src/XF/App.php(2508) in /var/www/root/src/XF/Db/Mysqli/Adapter.php on line 165
 

Mogri

Round and round I go
(he)
Staff member
Moderator
Yeah, I'm working on the archive and managed to take the forums down for half a minute.
 

Kazin

did i do all of that?
(he/him)
How come italicizing text causes the following text to indent to the next line? I don't recall this happening when this version of the forum launched, so did something change? It's quite annoying tbh, I like my italicizing lol
 

lincolnic

can stop, will stop
(he/him)
I think it sometimes happens with the inline spoiler tags too, though it could've been a case where something in the spoiler was italicized.
 

DANoWAR

(Wheeee!)
I finally figured out the font size bug I'm experiencing here (TT on Chrome Android):

In thread lists, every thread that has a title three or more lines long gets a much bigger font size.

Is this something that is intended?
 

Bongo

excused from moderation duty
(he/him)
Staff member
Chrome on Android sometimes does its own things with the text size in various elements, trying to make it all more readable on mobile or what-have-you. The site isn't what's doing it.
 

DANoWAR

(Wheeee!)
Chrome on Android sometimes does its own things with the text size in various elements, trying to make it all more readable on mobile or what-have-you. The site isn't what's doing it.
I've just looked at the settings, and I seem to have set text scaling to 160%.
The funny thing is the big font size I thought to be a bug is the expected behaviour.
And the other lines that use the smaller font are the place where the text scaling just doesn't work.
 

conchobhar

What's Shenmue?
(he/him/his)
Marking an alert unread doesn't seem to be working properly: even if you click "mark unread", it doesn't actually restore the alert badge to the bell icon.
 

Bongo

excused from moderation duty
(he/him)
Staff member
Threads and the alerts they generate have different read/unread statuses. Marking the alert as unread read doesn't mark the thread as unread. I'm not sure if that's what you're referring to, however.
 

conchobhar

What's Shenmue?
(he/him/his)
I'm talking about this badge here, that appears when someone quotes or pings you (or whatever your alert preferences are):

(taken from a different XenForo forum because I couldn't generate it on the spot here)

The option clearly exists to mark an alert unread…


… but it doesn't actually restore the numerical indicator, which kind of defeats the purpose.

Here's a ping so you can try it yourself: @Bongo
 
Last edited:

conchobhar

What's Shenmue?
(he/him/his)
Popping back in to say that you can mark a PM unread— hitting "mark unread" will immediately restore the "1" to the mail icon. It's only the post alerts where "mark unread" isn't doing anything, apparently.
 

Rosewood

The metal babble flees!
(she/her)
I have a decent number of threads on watch status, and it seems if I don't post to them, they fall out of the queue after a period of time. Ideally I'd get notified when somebody posts to a watched thread, whether my own dumb chatter ends up there or not, but that seems not to be the case. One example that sticks out is madhair's "Merry Hell" thread. I was getting worried about him since I hadn't seen anything come through for a while, and he'd been posting the whole time!
 

lincolnic

can stop, will stop
(he/him)
I have a decent number of threads on watch status, and it seems if I don't post to them, they fall out of the queue after a period of time. Ideally I'd get notified when somebody posts to a watched thread, whether my own dumb chatter ends up there or not, but that seems not to be the case. One example that sticks out is madhair's "Merry Hell" thread. I was getting worried about him since I hadn't seen anything come through for a while, and he'd been posting the whole time!
I've had this happen to me -- I think it starts if you get a notification that a thread's been updated, but you don't actually click through and read the new posts. For whatever reason that seems to stop the notifications about that thread altogether.
 

LBD_Nytetrayn

..and his little cat, too
(He/him)
Okay, I haven't thought much of it until a post I just made, but I'm having a lot of problems typing on mobile, iOS specifically.

Some of it is weird little stuff. I just pressed return to start this paragraph, and it places the cursor right below the last line, with Shift on. I press again to start a second paragraph properly spaced from the first, and Shift comes off, and I'll have to redo the start of the paragraph. Like I said, minor, so I didn't make a fuss.

But if I try to delete the first letter of a line like this, it does that AND takes me back an extra line.

What made me finally crack and post this is when I was writing a long post, I'd highlight text and italicize or bold it, and chunks of other text around it would disappear. There was something where more text disappeared as well, but I didn't catch what caused it. I think when I tried to cut/paste a separate block of text?

Just a whole lot of weirdness on the whole.
 

Bongo

excused from moderation duty
(he/him)
Staff member
The rich text editor in Xenforo is incurably janky, because the people who wrote Xenforo made the critical mistake of attempting to embed a rich text editor into their app. I suggest switching to the BBCode editor using the button that looks like [], which I believe will persist.
 
Top