• Welcome to Talking Time's third iteration! If you would like to register for an account, or have already registered but have not yet been confirmed, please read the following:

    1. The CAPTCHA key's answer is "Percy"
    2. Once you've completed the registration process please email us from the email you used for registration at percyreghelper@gmail.com and include the username you used for registration

    Once you have completed these steps, Moderation Staff will be able to get your account approved.

  • TT staff acknowledge that there is a backlog of new accounts that await confirmation.

    Unfortunately, we are putting new registrations on hold for a short time.

    We do not expect this delay to extend beyond the first of November 2020, and we ask you for your patience in this matter.

    ~TT Moderation Staff

Forums Bug Reports - PLEASE PLEASE PLEASE INCLUDE DETAILS

Bongo

excused from moderation duty
(he/him)
Staff member
Not sure if it’s the site or me, but I’ve had a lot of errors today; either pages loading very slowly or not loading at all with the error message “fetchevent.respondwith received an error”
I don't see anything in the server logs. Next time it happens, see if there's anything in your browser console.
 

Adrenaline

Post Reader
(He/Him)
At the top of every forum page, between the links at the top of every page and the name of the forum, are a couple of links to the forum frontpage and the forum category. Those links are not there for the book forum.
 

Paul le Fou

AAAAAAAA
(He)
Typically, when I click on a thread title, it takes me to the newest post in that thread. But sometimes, it just takes me to the beginning of the thread, even if there are new posts. I have not been able to ascertain any specific details about when or why it does this instead of the normal default behavior—as far as I can tell, it's completely arbitrary. I browse with Firefox, if that helps.
 

q 3

Posts: 4,731,901
(they/them)
I think it depends on how recently you last read the thread. Click "Jump to new" in the top right to go to the actual new posts.
 

Kirin

Summon for hire
(he/him)
Yeah, I've run into this - the software seems to think if you haven't been in the thread for like a month or so you want to start over from the beginning. I brought it up before and unfortunately there doesn't seem to be any preference or way to turn it off, but as q3 said the "jump to new" button on the right after you're in the thread does what you want.
 

Issun

TT's Resident Ace of Base Superfan
Not sure if it's just me but Youtube videos are not playing back in thread. I have to watch them on Youtube proper. I click on them and Ithey load and load, so I hit the watch on Youtube button. When I come back the embed has an error message "Video failed to load".
 

q 3

Posts: 4,731,901
(they/them)
Had a couple of pages load with just this error text:

Fatal error: Uncaught XF\Db\Exception: No such file or directory in /var/www/root/src/XF/Db/Mysqli/Adapter.php:165 Stack trace: #0 /var/www/root/src/XF/Db/Mysqli/Adapter.php(28): XF\Db\Mysqli\Adapter->makeConnection(Array) #1 /var/www/root/src/XF/Db/AbstractAdapter.php(60): XF\Db\Mysqli\Adapter->getConnection() #2 /var/www/root/src/XF/Db/Mysqli/Adapter.php(113): XF\Db\AbstractAdapter->connect() #3 /var/www/root/src/XF/Db/AbstractAdapter.php(516): XF\Db\Mysqli\Adapter->escapeString('options') #4 /var/www/root/src/XF/Db/AbstractAdapter.php(494): XF\Db\AbstractAdapter->quote('options') #5 /var/www/root/src/XF/DataRegistry.php(138): XF\Db\AbstractAdapter->quote(Array) #6 /var/www/root/src/XF/DataRegistry.php(83): XF\DataRegistry->readFromDb(Array, Array) #7 /var/www/root/src/XF/DataRegistry.php(226): XF\DataRegistry->get(Array) #8 /var/www/root/src/XF/App.php(1753): XF\DataRegistry->offsetGet('options') #9 /var/www/root/src/XF/Container.php(28): XF\App->XF\{closure}(Object(XF\Container)) #10 /var/www/root/src/XF/App.php(2508) in /var/www/root/src/XF/Db/Mysqli/Adapter.php on line 165
 

Mogri

Round and round I go
(he)
Staff member
Moderator
Yeah, I'm working on the archive and managed to take the forums down for half a minute.
 

Kazin

did i do all of that?
(he/him)
How come italicizing text causes the following text to indent to the next line? I don't recall this happening when this version of the forum launched, so did something change? It's quite annoying tbh, I like my italicizing lol
 

lincolnic

can stop, will stop
(he/him)
I think it sometimes happens with the inline spoiler tags too, though it could've been a case where something in the spoiler was italicized.
 

DANoWAR

(Wheeee!)
I finally figured out the font size bug I'm experiencing here (TT on Chrome Android):

In thread lists, every thread that has a title three or more lines long gets a much bigger font size.

Is this something that is intended?
 

Bongo

excused from moderation duty
(he/him)
Staff member
Chrome on Android sometimes does its own things with the text size in various elements, trying to make it all more readable on mobile or what-have-you. The site isn't what's doing it.
 

DANoWAR

(Wheeee!)
Chrome on Android sometimes does its own things with the text size in various elements, trying to make it all more readable on mobile or what-have-you. The site isn't what's doing it.
I've just looked at the settings, and I seem to have set text scaling to 160%.
The funny thing is the big font size I thought to be a bug is the expected behaviour.
And the other lines that use the smaller font are the place where the text scaling just doesn't work.
 
Top